Old forum Archive
This is where all the topics from the old forum that was shutdown are saved in a read-only forum. You can refer to it on this forum by using a link or copying the data over.
http://archive.aluminiumcamperforum.com/

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Paul

Pages: [1] 2 3 ... 53
1
Camping General Discussions / Re: Canadian Border Opening Alberta
« on: July 24, 2021, 03:50:41 PM »
In New Brunswick on July 30 at midnight all restrictions will be lifted

https://www2.gnb.ca/content/gnb/en/corporate/promo/covid-19/news/news_release.2021.07.0557.html


3
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 10, 2021, 01:44:31 PM »
Paul, I apologize for somewhat hijacking your thread with my questions. On the other hand, I think the answers have been very clear and informative for all. As for the shunt, I had a hunch the low A rating would come back to haunt future electrical plans. And the 500A shunt was just a few dollars more. Called penny foolish? Not all my decisions have been that way; after all, in 2014 I did spend about 7K more for my beloved and 'generational' CL. GK
I am glad you did it has been very informative!

Envoyé de mon SM-N981W en utilisant Tapatalk


4
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 09, 2021, 08:21:05 PM »
I had a very hard time finding a 40a fuse locally, all I could find was 30a. I could have looked harder though just went to 3 stores. I decided to order a pack on amazon. I went to Canadian Tire and got a AGM group 24 battery. I didn't wanted to go up in size or switch to 6v batteries since I didn't wanted to change the box etc. and a group 24 is enough for my need but I decided to upgrade to AGM.

My radio is not working though I though maybe it was because of the blown fuse or that the old battery wasn't charged enough but it still doesn't work with the new battery, everything else work fine.

Paul, just so I am clear, everything electrical in your camper now works fine, except for the radio?
Yes exactly everything work fine now except the radio

Envoyé de mon SM-N981W en utilisant Tapatalk


5
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 09, 2021, 07:24:31 AM »
Hmmm, my converter protection fuses are 30A. I'm not sure if that's because shore power is 30A max or if that fuse rating is just a coincidence. BTW, check the radio's own fuse, 5A??; one has to remove the radio to get at it. Regards, GK

The fuse will be sized for the gauge of wire and the device it protects. It is possible Paul's fuse was replaced by someone who didn't want the 30 to blow (when in fact it was designed to).
I ordered the trailer brand new and took delivery of it the same day it arrived to the dealer so I think they were installed by livin lite but I guess the dealer could had the time to change them. The fuse that is closer to the battery is also 40a weird. Should I replace them with 30a?

6
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 09, 2021, 07:22:33 AM »
Hmmm, my converter protection fuses are 30A. I'm not sure if that's because shore power is 30A max or if that fuse rating is just a coincidence. BTW, check the radio's own fuse, 5A??; one has to remove the radio to get at it. Regards, GK
Thank you I will check that

Envoyé de mon SM-N981W en utilisant Tapatalk


7
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 08, 2021, 10:55:59 PM »
I had a very hard time finding a 40a fuse locally, all I could find was 30a. I could have looked harder though just went to 3 stores. I decided to order a pack on amazon. I went to Canadian Tire and got a AGM group 24 battery. I didn't wanted to go up in size or switch to 6v batteries since I didn't wanted to change the box etc. and a group 24 is enough for my need but I decided to upgrade to AGM.

My radio is not working though I though maybe it was because of the blown fuse or that the old battery wasn't charged enough but it still doesn't work with the new battery, everything else work fine.

8
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 05, 2021, 08:50:00 PM »
What a great forum this is. Thanks for managing it, Paul! So many knowledgeable contributors. I grimace remembering a few years when I assumed a red plastic cap on a battery terminal was the +ve...and couldn't figure out why my 12 volt lights quit working and the 2 fuses on the converter kept blowing. GK

Thank you!

9
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 05, 2021, 01:31:08 PM »
Last time I went to the trailer I noticed that the radio wasn't working but there was still enough power to open the lights, probably the reversal fuse was already blown

Envoyé de mon SM-N981W en utilisant Tapatalk


10
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 04, 2021, 10:30:43 PM »
Paul,
I would at least charge the battery before reconnecting it. The high inrush current of a totally depleted battery might blow the fuse again. Replacing the battery is your call. My guess is it's damaged but it might work well enough for you while shore power is available. That said you MUST verify the polarity before you reconnect. Do this with a voltmeter and Mark the battery leads so you'll be certain next year. RVs seem to utilize a mix of residential (white negative) and automotive (black negative) color coding. The voltmeter is your savior.


Hi Charlie, the color is red and black, currently I have the red on the positive and black on the negative. I can bring the battery home to charge it than reconnect just to get me going while I shop for a new battery.

Thanks!

11
Camplite and Bearcat Travel Trailers / Re: 12v not working
« on: June 04, 2021, 09:11:41 PM »
I looked again at the fuse and there is one 40A labeled as reverse polarity that seem blown. If I change it will the 12v system still work with a damaged battery? Or should I replace the battery first

12
Camplite and Bearcat Travel Trailers / 12v not working
« on: June 04, 2021, 08:09:10 PM »
Hi, I am currently hooked up to power with my 21bhs and I don't have 12v power. When I test with a multimeter at the battery it says 4.86V. I looked at all of the fuse and they seem fine and all the breakers are on. 120v power works fine. The refrigerator lights are on but it doesn't work and the check light is on.

Any ideas?

13
One more picture !

14
Beautiful! That’s a new house since I visited! Are you still near Moncton? When will you be taking the camper to it’s summer place?
Yes this is a new house it's in the same city. On May 15th I will bring it to the summer place

Envoyé de mon SM-N981W en utilisant Tapatalk


15
Camplite and Bearcat Travel Trailers / Matching house and trailer
« on: May 01, 2021, 02:23:49 PM »
Just got the trailer out of storage! Now I need a blue truck

Envoyé de mon SM-N981W en utilisant Tapatalk


Pages: [1] 2 3 ... 53